Kamis, 02 Mei 2019

Frame Relay Network Menggunakan Software Cisco Packet Tracer

Frame Relay Network Menggunakan Software Cisco Packet Tracer


Pengertian Frame Relay


Jalur koneksi Frame Relay
Frame Relay merupakan protokol WAN yang mempunyai performa tinggi dan memiliki koneksi teknologi WAN yang terorientasi (berdasarkan Virtual Call Service). Pada model OSI Frame relay beroperasi pada layer physical dan data link.

Metode yang digunakan menggunakan packet-switched yang memungkinkan beberapa pengguna menggunakan satu jalur transmisi pada waktu yang bersamaan, oleh karena itu metode ini dikembangka untuk komunikasi data yang sifatnya cepat dan akurat. Frame relay memiliki perhitungan waktu/time (T) transfer dengan rumus sebagai beriukut
Rumus
  • CIR (Information Rate) : menjamin data rate rata-rata untuk layanan tertentu.
  • CBS (Committed Burst Size) : jumlah bit yang dapat di transfer selama satu interval waktu

Pada frame relay data dirutekan ke tujuannya dalam suatu koneksi jalur virtual (virtual link) . Jalur virtual ini dibag menjadi dua macam yiatu :
  • PVC (Permanent Virtual Circuit) adalah koneksi virtual yang sifatnya permanen atau koneksi jaringan bersifat selalu aktif.
  • SVC (Switched Virtual Circuit ) adalah koneksi virtual yang jaringanya belum akan aktif bila belum melakukan suatu trigger pengaktifan.

Dala Link Connection Indentifier (DLCCI)


Setiap koneksi end user pada PVC terdapat pengalamatan Virtual link yang dikenal sebagai data link connection identifier (DLCI). Fungsinya DLCI yaitu memetakan data-link layer dengan network layer, dimana pada saat merutekan suatu paket ke suatu network tujuan DLCI akan menunjukan virtual link mana yang akan digunakan dalam merutekan paket data tersebut. berikut ini adalah  beberapa aturan dalam DLCI:
  • Range DLCI ada antar 16 dan 1007
  • DLCI mewakili koneksi antara dua piranti frame relay
  • Penyedia layanan frame relay memberikan DLCI saat virtual circuit di setup
  • Setiap DLCI adalah unik pada jaringan local akan tetapi tidak pada jaringan WAN secara keseluruhan



Local managemen interface (LMI)


LMI merupakan satu set ekstensi management protocol yang mengautomasikan bebagai tugas management frame relay. Pada router Cisco terdapat tiga macam LMI yaitu Cisco, ANSI, danQ933a. Berikut ini adalah beberapa fungsi dari LMI :
  • Bertanggung jawab untuk menanage koneksi dan melaporkan status koneksi.
  • Memelihara link antar router dan switch frame relay
  • Mengumpulkan status informasi tentang beberapa router berserta koneksi jaringannya
  • Enable dynamic DLCI assignment melalui support multicasting
  • Membuat DLCI berarti secara global untuk jaringan keseluruhan

Konfigurasi jaringan Cloud dengan Routing static


1. Device yang digunakan :
    • 4 PC / laptop
    • 2 router
    • 2 switch
    • 1 cloud
2. Setting interface:
Setting interface Cloud dengan Routing  static

3. Setting konfigurasi :
a).  Setting DLCI dan LMI pada masing-masing serial Cloud :
Setting DLCI dan LMI pada masing-masing serial Cloud
b). Hungungkan masing-masing HLCI menggunakna frame relay :
Menghubungkan masing-masing HLCI menggunakna frame relay
c). Lakukan konfigurasi routing (static/RIP), kemudian konfigurasi frame relay pada serial dimasing-masing router:
Konfigurasi CLI
Static Router 1 Frame Relay Router(config)#ip route 192.168.20.0 255.255.255.0 10.10.0.2
Router(config)#
Router(config)#interface Serial2/0
Router(config-if)#encapsulation frame-relay
Router(config-if)#
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial2/0, changed state to up

Static Router 2 Frame Relay Router(config)#ip route 192.168.10.0 255.255.255.0 10.10.0.1
Router(config)#
Router(config)#interface Serial2/0
Router(config-if)#encapsulation frame-relay
Router(config-if)#
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial2/0, changed state to up
d). Lakukan test koneksi antara komputer dan antara router.
test koneksi antara komputer dan antara router


Konfigurasi jaringan Cloude dengan Routing dynamic (RIP)


1. Device yang digunakan :
    • 6 PC/Laptop
    • 3 Router
    • 3 Swtich
    • 1 cloud
2. Setting interface :
Setting interface di jaringan Cloude dengan Routing dynamic (RIP)
3. Setting konfigurasi :
Konfigurasi CLI
DHCP Router 0 Router(config)#ip dhcp pool network2
Router(dhcp-config)#network 192.168.20.0 255.255.255.0
Router(dhcp-config)#default-router 192.168.20.1
Router(dhcp-config)#exit
DHCP Router 1Router(config)#ip dhcp pool network1
Router(dhcp-config)#network 192.168.10.0 255.255.255.0
Router(dhcp-config)#default-router 192.168.10.1
Router(dhcp-config)#exit
DHCP Router 2 Router(config)#ip dhcp pool network3
Router(dhcp-config)#network 192.168.30.0 255.255.255.0
Router(dhcp-config)#default-router 192.168.30.1
Router(dhcp-config)#exit
Router(config)#ip dhcp pool network4
Router(dhcp-config)#network 192.168.40.0 255.255.255.0
Router(dhcp-config)#default-router 192.168.40.1
Router(dhcp-config)#exit
Static Router 0 Frame Relay Router(config)#router rip
Router(config-router)#network 10.0.0.0
Router(config-router)#network 192.168.20.0
Router(config-router)#
Router(config-router)#exit
Router(config)#interface Serial2/0
Router(config-if)#encapsulation frame-relay
Router(config-if)#
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial2/0, changed state to up
Static Router 1 Frame Relay Router(config)#router rip
Router(config-router)#network 10.0.0.0
Router(config-router)#network 192.168.10.0
Router(config-router)#
Router(config-router)#exit
Router(config)#interface Serial2/0
Router(config-if)#encapsulation frame-relay
Router(config-if)#
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial2/0, changed state to up
Static Router 2 Frame Relay Router(config)#router rip
Router(config-router)#network 10.0.0.0
Router(config-router)#network 192.168.30.0
Router(config-router)#network 192.168.40.0
Router(config-router)#
Router(config-router)#exit
Router(config)#interface Serial2/0
Router(config-if)#encapsulation frame-relay
Router(config-if)#
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial2/0, changed state to up
Ip Route Router 0 Router(config)#ip route 192.168.10.0 255.255.255.0 10.10.0.1
Router(config)#ip route 192.168.30.0 255.255.255.0 10.10.0.3
Router(config)#ip route 192.168.40.0 255.255.255.0 10.10.0.3
Ip Route Router 1 Router(config)#ip route 192.168.20.0 255.255.255.0 10.10.0.2
Router(config)#ip route 192.168.30.0 255.255.255.0 10.10.0.3
Router(config)#ip route 192.168.40.0 255.255.255.0 10.10.0.3
Ip Route Router 2 Router(config)#ip route 192.168.10.0 255.255.255.0 10.10.0.1
Router(config)#ip route 192.168.20.0 255.255.255.0 10.10.0.2
4. Test koneksi:
Tes koneksi di jaringan Cloude dengan Routing dynamic (RIP)


Soal Latihan



  1. Buatlah topologi jaringan Cloud seperti gambar dibawah ini :
    Soal topologi jaringan Cloud
  2. Semua serial router menggunakan IP kelas A sedangakan fast ethernet router 0 dan router 1 menggunakan ip kelas B, router 2 dan router 3 menggunakan IP kelas C.
  3. Routing static : router 0, Router 1 dan routing dynamic : router 2, router 3.
  4. Lakukan tes koneksi sehingga semua workstation bisa saling terkoneksi.

Jawaban


Akan segera diupload